Innova Communications - Intermittent Network Connectivity – Incident details

Intermittent Network Connectivity

Resolved
Major outage
Started 8 days agoLasted 41 minutes

Affected

Reliance House, Newcastle Datacentre

Major outage from 4:53 PM to 5:34 PM

Updates
  • Resolved
    Resolved

    The network is fully back up. We're are closely monitoring the solution for any other potential problems. We apologise for any inconvenience caused today.

  • Monitoring
    Monitoring

    We are monitoring the issue as we have identified a potential issue with one of our upstream providers. The network is back up and will also be monitoring this.

  • Investigating
    Investigating

    We are currently experiencing intermittent network connectivity to our Newcastle Upon Tyne Datacentre. We have now raised this to our network provider and are actively looking for a fix for this issue. We apologise for the inconvenience this is currently causing to you.