Innova Communications - Partial Network Outage in the Newcastle Data Centre Facility – Incident details

Partial Network Outage in the Newcastle Data Centre Facility

Resolved
Operational
Started 10 months agoLasted about 1 hour

Affected

Core Routers

Operational from 9:53 AM to 10:46 AM

Innova Hosting Website

Operational from 9:53 AM to 10:46 AM

Innova Hosting Client Portal

Operational from 9:53 AM to 10:46 AM

Updates
  • Resolved
    Resolved

    Our upstream provider has now implemented a fix and we can now confirm that services are stable on the links between Newcastle and London.

    The flapping links between the sites have now been taken out of service until they can be confirmed as fully working and will be not be utilized on any services until then.

    We apologies for any inconvenience for any service outage this morning.

  • Update
    Update

    We can see that our upstream providers core link has flapped again.

    We will provide an update when we can see that this is back up. We will inform of any other potential outages.

  • Monitoring
    Monitoring

    Our providers core link has automatically switched and see a stable connection.

    We will now monitor this for any other potential outages.

  • Identified
    Identified

    We have identified a partial network issue in our Newcastle Data Centre Facility on our upstream providers London links.